Problema de sosa de mala calidad

Relativo a los jabones elaborados por el proceso en frío. Jabones realizados sin fuente de calor externa. Experiencias, fórmulas, corrección de errores...
Responder
marimanta
incipiente
Mensajes: 7
Registrado: 14 Jul 2014 13:38
Ubicación: madrid

Problema de sosa de mala calidad

Mensaje por marimanta » 04 Nov 2019 15:32

Muy buenas, maestras jaboneras.
He aquí despues de años me meto en el foro para pedir ayuda.
Hice un jabon de zanahoria , aceite de oliva y coco que salió chorreando de aceite al dia siguiente.
Parece que me he despistado y en la receta he usado gramos en vez de mililitros, así que decidi refundir por Primera vez en mi vida, con el corazon en puño. Y toda la razon, no tengo microondas asi que en una olla peleandome contra esa mas viva, espesa y chiclosa, echando agua y sosa y pestes por otro lado, jajaja, era horrible. Porque ademas todavia no me habia iluminado de lo que habia pasado y no sabia cuanta sosa añadir y que pasa con el agua que sobra...El amarillo limon es el jabon este a fecha de hoy, feo, pero parece un jabon.
COn la misma sosa me pongo a hacer otro jabon de mantecas y vino (hasta ahora solo he usado oliva y pocas veces coco) aparte del aceite de oliva y sale una cosa pastosa y blanda como un aguacate bien maduro. Hice poco, asi que ahi está. Pero hace 2 días me pongo a fabricar jabones con toda la inspiracion de la vida y ya me fijo que al diluir la sosa se queda un residuo blanco feo como si fuera tiza+sal en el fondo y no hay manera de disolverlo.
Cojo y hago un jabon de aceite reciclado, que espeso perfectamente con esta lejia, y tenia la mismisima rica pinta de natillas. Y me envalentono y sigo usando esa caca de sosa que hace el mismo numerito y no se desuelve, y hago 2 jabones mas de oliva, coco, vino y arcilla. En el de vino pongo trocitos del blanducho arriba descrito y enmoldo toda contenta y feliz. Al dia siguiente esta como un flan, mientras el de arcilla ya tiene pinta. Los dejo un dia mas y desenmoldo el de aceite usado. El de vino al cortarlo se salían los trozos del otro porque son mas duros que el nuevo jabon, UN DESASTRE.
Parecia una tarta de nata, bonito y suave, pero blandisimo y soltando liquido que no es grasa, o es mezcla. Todo lo chupa la caja de pizza que forré por un lado de plastico para dejarlo saponificar ahi.
Y no se que hacer, si pasar de nuevo por el martirio de refundir o dejarlos secar y ver como evolucionan? El de vino esta pero muy blando
Hay alguna manera de estimar la cantidad de sosa que falta? No compren la sosa de la foto, no pone por ningun lado el porcentaje. Viva Mercadona y su sosa!
Gracias de antemano,
Martina
Adjuntos
75380520_704787000029612_5307834942196023296_n.jpg
75380520_704787000029612_5307834942196023296_n.jpg (50.09 KiB) Visto 876 veces
74372109_460552194590321_3248896924085911552_n.jpg
74372109_460552194590321_3248896924085911552_n.jpg (43.78 KiB) Visto 876 veces
74337701_429880511248107_6576268509897031680_n.jpg
74337701_429880511248107_6576268509897031680_n.jpg (28.87 KiB) Visto 876 veces
Alidase
permanente
Mensajes: 505
Registrado: 28 Feb 2019 17:17
Ubicación: Barcelona
Agradecido : 520 veces
Agradecimiento recibido: 238 veces

Re: Problema de sosa de mala calidad

Mensaje por Alidase » 04 Nov 2019 15:58

Muy buena pinta si que tienen!!!
A ver, lo primero es que pongas todos los ingredientes para que l@s maestr@s puedan ayudarte.
Lo segundo, lo correcto es que uses las cantidades en gramos, como has puesto.
Siento no poder ayudarte mas, aun soy novatilla. Esperemos que puedas arreglarlo!!!
montse.andreo
habitual
Mensajes: 420
Registrado: 09 Nov 2013 18:42
Ubicación: L'Hospitalet bcn
Agradecido : 753 veces
Agradecimiento recibido: 206 veces

Re: Problema de sosa de mala calidad

Mensaje por montse.andreo » 04 Nov 2019 20:05

Hola, no soy experta pero, si el problema ha sido sosa defectuosa, refundiendo lo logras nada. No veo la manera de saber cuanta sosa añadir, no es un problema de mal cálculo, es que no puedes saber cuanta de la que has puesto ha reaccionado. Te habrán quedado jabones con un sobreengrado muy alto, blandos y con muchas posibilidades de que enrancien. Como imagino que se gastarán rápido con el uso (si secan bien), dejalos secar y úsalos.
De todo se aprende y equivocarse es la mejor manera de aprender. Te deseo lo mejor con los jabones :beso:

Edito que se me ha olvidado algo importante, comprueba el Ph antes de usarlos!!
Iris Jabon Real2
incipiente
Mensajes: 3
Registrado: 26 Nov 2021 23:00
Agradecido : 2 veces

Re: Problema de sosa de mala calidad

Mensaje por Iris Jabon Real2 » 26 Nov 2021 23:14

me pasó lo mismo! hice un castilla para lavar los platos, con la siguiente fórmula
1000 g de oliva virgen
173 g de sosa
419 g de agua
sobreengrasado -25

siempre hago la misma fórmula y resulta un jabón duro, sin embargo ya lleva 3 días y parece un flan :smt087 :smt087
¿qué pudo haber pasado? ¿va a solidificar algún día?
ayuda!
Arantxa.Mar
forof@
Mensajes: 148
Registrado: 03 Ene 2020 11:36
Agradecido : 35 veces
Agradecimiento recibido: 160 veces

Re: Problema de sosa de mala calidad

Mensaje por Arantxa.Mar » 27 Nov 2021 07:58

Lo que le pasó a Martina (marimanta) es que usó sosa desvirtuada, muy pasada, quizá de un bote abierto hace años, cuando comenzó a jabonear.

No sé si es tu caso, Iris, ya que dices te pasó lo mismo; con la misma fórmula de siempre te queda un jabón duro, como es normal por el exceso de sosa del 25% (SE -25). Si la sosa la tienes abierta desde hace más de un año, probablemente ha perdido fuerza, tu jabón tardará en endurecer y no limpiará lo mismo que los anteriores. Si la sosa es reciente, el fallo puede deberse a un error al pesar las cantidades. Y si has cambiado de marca de sosa, vuelve a la que usabas antes. ;)
lolalapiconera
Honorable
Mensajes: 2139
Registrado: 20 Ene 2009 09:54
Agradecido : 59 veces
Agradecimiento recibido: 132 veces

Re: Problema de sosa de mala calidad

Mensaje por lolalapiconera » 27 Nov 2021 12:37

Iris Jabon Real2 escribió: 26 Nov 2021 23:14 me pasó lo mismo! hice un castilla para lavar los platos, con la siguiente fórmula
1000 g de oliva virgen
173 g de sosa
419 g de agua
sobreengrasado -25

siempre hago la misma fórmula y resulta un jabón duro, sin embargo ya lleva 3 días y parece un flan :smt087 :smt087
¿qué pudo haber pasado? ¿va a solidificar algún día?
ayuda!
Puede ser que la sosa sea mala, pero incluso si fuese buena y las cantidades hubiesen sido medidas correctamente, podría deberse a otras causas, como que esté insuficientemente mezclado, que la traza fuera falsa, temperatura muy baja... Si fue por alguna de estas cosas y está homogéneo, sí solidificará algún día.
Iris Jabon Real2
incipiente
Mensajes: 3
Registrado: 26 Nov 2021 23:00
Agradecido : 2 veces

Re: Problema de sosa de mala calidad

Mensaje por Iris Jabon Real2 » 27 Nov 2021 16:16

Muchas gracias! creo que si fue la sosa, ya que cambié la marca :smt080 :?



Arantxa.Mar escribió: 27 Nov 2021 07:58 Lo que le pasó a Martina (marimanta) es que usó sosa desvirtuada, muy pasada, quizá de un bote abierto hace años, cuando comenzó a jabonear.

No sé si es tu caso, Iris, ya que dices te pasó lo mismo; con la misma fórmula de siempre te queda un jabón duro, como es normal por el exceso de sosa del 25% (SE -25). Si la sosa la tienes abierta desde hace más de un año, probablemente ha perdido fuerza, tu jabón tardará en endurecer y no limpiará lo mismo que los anteriores. Si la sosa es reciente, el fallo puede deberse a un error al pesar las cantidades. Y si has cambiado de marca de sosa, vuelve a la que usabas antes. ;)
Iris Jabon Real2
incipiente
Mensajes: 3
Registrado: 26 Nov 2021 23:00
Agradecido : 2 veces

Re: Problema de sosa de mala calidad

Mensaje por Iris Jabon Real2 » 27 Nov 2021 16:18

Puede ser que haya mezclado insuficientemente también. Muchas gracias por tu respuesta.

malabares :smt085
Arantxa.Mar
forof@
Mensajes: 148
Registrado: 03 Ene 2020 11:36
Agradecido : 35 veces
Agradecimiento recibido: 160 veces

Re: Problema de sosa de mala calidad

Mensaje por Arantxa.Mar » 02 Dic 2021 12:05

lolalapiconera escribió: 27 Nov 2021 12:37 Puede ser que la sosa sea mala, pero incluso si fuese buena y las cantidades hubiesen sido medidas correctamente, podría deberse a otras causas, como que esté insuficientemente mezclado, que la traza fuera falsa, temperatura muy baja...
Vi la indicación de otras posibles causas que haces al caso de Iris, falsa traza, batir poco, o baja temperatura, y no me cuadraban esas razones para que un jabón Castilla  -25 SE, sin más aditivos, quede blando al cabo de tres días. No por polemizar, sino para aprender,  María, que tú sabes muchísimo, busco tus comentarios por el foro, porque soy fan incondicional tuya, y en resumen, admiro tu conocimiento.

Para comprobar la veracidad de lo  que apuntas y salir de dudas, mejor que preguntar, he preferido experimentarlo. Así que cogí 100 gramos de aceite de oliva, 40 de agua y 17 de sosa, una pequeña cantidad de la fórmula que usa Iris, dejé enfriar la lejía y el aceite en la terraza (había 3°C fuera), mezclé y removí un poco con cuchara, sin llegar a la traza para simular lo más parecido una falsa traza, y lo saqué nuevamente a la terraza, esperando que al día siguiente estuviera cuajado simplemente con el exceso de sosa. Pues no, ni al siguiente, ni al otro, ni al tercero; aún metido al calor de casa, a temperatura ambiente, y removiendo a veces con cuchara, se queda pastoso, con una ligera capa de aceite arriba que no acaba de emulsionar.
No obstante, al cuarto día lo he templado en el microondas y con 40 segundos de batidora ha trazado en condiciones, haciéndose jabón de verdad.
Mi sosa de Mercadona tampoco debe tener mucha fuerza, he hecho poco jabón y no he logrado gastar todo el bote que compré hace dos años.

Así que lo corroboro: una determinada temperatura y un batido adecuado son condiciones fundamentales para alcanzar la traza y que se produzca la saponificación; de otro modo sólo tendremos una mezcla de ingredientes sin reaccionar que tardarán días o semanas en cuajar.
lolalapiconera
Honorable
Mensajes: 2139
Registrado: 20 Ene 2009 09:54
Agradecido : 59 veces
Agradecimiento recibido: 132 veces

Re: Problema de sosa de mala calidad

Mensaje por lolalapiconera » 02 Dic 2021 16:21

(He borrado una respuesta, respondí sin leer bien. Siento las molestias🙏)
Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados